Resolved -
The issue was fixed. H1 integrations have been restored.
Dec 9, 08:19 UTC
Identified -
Root cause was identified and we are working on a fix.
Dec 9, 07:55 UTC
Investigating -
Some H1 Integrations are not working as expected
Dec 9, 07:11 UTC