All Systems Operational
HackerOne Application Operational
90 days ago
99.97 % uptime
Today
HackerOne API Operational
90 days ago
99.92 % uptime
Today
HackerOne Payments Operational
90 days ago
100.0 % uptime
Today
HackerOne Integrations ? Operational
90 days ago
99.94 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Feb 5, 2025

No incidents reported today.

Feb 4, 2025

No incidents reported.

Feb 3, 2025

No incidents reported.

Feb 2, 2025

No incidents reported.

Feb 1, 2025
Resolved - HackerOne has recovered and is operating normally.
Feb 1, 14:42 UTC
Investigating - Some HackerOne services are not working as expected. We are investigating the issue.
Feb 1, 14:41 UTC
Resolved - HackerOne has recovered and is operating normally.
Feb 1, 10:20 UTC
Investigating - Some HackerOne services are not working as expected. We are investigating the issue.
Feb 1, 10:20 UTC
Resolved - We have identified the problem and a fix has been applied. New authentication creation via integration is working correctly. Thank you for your patience during this time.
Feb 1, 00:21 UTC
Update - We wanted to send an update and let you know that we are continuing to work with our Integration partner to resolve the issue. Again, thank you for your patience while we work to resolve this.
Jan 31, 19:52 UTC
Update - We are continuing to work with our Integration partner to resolve the issue. Thank you for your patience and our apologies for the inconvenience
Jan 30, 16:56 UTC
Update - We are continuing to work on a fix for this issue.
Jan 29, 10:56 UTC
Identified - We have identified a potential issue with our integration unable to create new authentications. Our engineering team has been alerted and is actively investigating with our integration partner to resolve the issue. We will update as soon as we have more information.
Jan 29, 10:55 UTC
Jan 31, 2025
Jan 30, 2025
Jan 29, 2025
Jan 28, 2025

No incidents reported.

Jan 27, 2025
Resolved - HackerOne has recovered and is operating normally.
Jan 27, 08:49 UTC
Investigating - Some HackerOne services are not working as expected. We are investigating the issue.
Jan 27, 08:48 UTC
Jan 26, 2025

No incidents reported.

Jan 25, 2025

No incidents reported.

Jan 24, 2025

No incidents reported.

Jan 23, 2025

No incidents reported.

Jan 22, 2025

No incidents reported.