Resolved -
We have identified the problem and a fix has been applied. New authentication creation via integration is working correctly. Thank you for your patience during this time.
Feb 1, 00:21 UTC
Update -
We wanted to send an update and let you know that we are continuing to work with our Integration partner to resolve the issue. Again, thank you for your patience while we work to resolve this.
Jan 31, 19:52 UTC
Update -
We are continuing to work with our Integration partner to resolve the issue. Thank you for your patience and our apologies for the inconvenience
Jan 30, 16:56 UTC
Update -
We are continuing to work on a fix for this issue.
Jan 29, 10:56 UTC
Identified -
We have identified a potential issue with our integration unable to create new authentications. Our engineering team has been alerted and is actively investigating with our integration partner to resolve the issue. We will update as soon as we have more information.
Jan 29, 10:55 UTC