All Systems Operational

HackerOne Application Operational
90 days ago
99.91 % uptime
Today
HackerOne API Operational
90 days ago
100.0 % uptime
Today
HackerOne Payments Operational
90 days ago
100.0 % uptime
Today
HackerOne Integrations ? Operational
90 days ago
99.69 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Apr 30, 2025

No incidents reported today.

Apr 29, 2025
Resolved - This incident has been resolved.
Apr 29, 20:35 UTC
Monitoring - We have implemented a fix and are monitoring
Apr 29, 19:05 UTC
Update - We are continuing to investigate the issue and will continue to post updates here. Thank you for your patience, and our apologies for the inconvenience.
Apr 29, 16:00 UTC
Investigating - We are aware that new Slack integrations cannot be set up in H1 and are working on it. Existing integrations are not impacted. We will continue to post updates here. Thank you for your patience.
Apr 28, 22:15 UTC
Apr 28, 2025
Apr 27, 2025

No incidents reported.

Apr 26, 2025

No incidents reported.

Apr 25, 2025

No incidents reported.

Apr 24, 2025

No incidents reported.

Apr 23, 2025

No incidents reported.

Apr 22, 2025

No incidents reported.

Apr 21, 2025

No incidents reported.

Apr 20, 2025

No incidents reported.

Apr 19, 2025

No incidents reported.

Apr 18, 2025

No incidents reported.

Apr 17, 2025

No incidents reported.

Apr 16, 2025

No incidents reported.