All Systems Operational
HackerOne Application Operational
90 days ago
99.99 % uptime
Today
HackerOne API Operational
90 days ago
99.97 % uptime
Today
HackerOne Payments Operational
90 days ago
100.0 % uptime
Today
HackerOne Integrations ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Oct 18, 2024

No incidents reported today.

Oct 17, 2024
Resolved - Confirmed that both batches today were successful.
Oct 17, 23:19 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Oct 17, 03:33 UTC
Investigating - We identified an issue with the general release of crypto wallet payouts where either the legacy Coinbase batch would go out, or the wallet-based batch, but not both. We fixed the scheduling conflict and tomorrow both batches should be paid as usual - Coinbase at 2230 UTC, and wallets at 2300 UTC. We apologize for the inconvenience!
Oct 17, 03:33 UTC
Oct 16, 2024

No incidents reported.

Oct 15, 2024

No incidents reported.

Oct 14, 2024

No incidents reported.

Oct 13, 2024

No incidents reported.

Oct 12, 2024

No incidents reported.

Oct 11, 2024

No incidents reported.

Oct 10, 2024

No incidents reported.

Oct 9, 2024

No incidents reported.

Oct 8, 2024

No incidents reported.

Oct 7, 2024

No incidents reported.

Oct 6, 2024

No incidents reported.

Oct 5, 2024

No incidents reported.

Oct 4, 2024

No incidents reported.